Important Update! Please update ProjectHuddle to 3.8.10 for Chrome 80 compatibility.

By Andre Gagnon

January 22, 2020

Google Chrome version 80 is set to launch on February 4th, which is just 2 weeks away! You’ll need to update ProjectHuddle to version 3.8.10 to comply with Chrome’s new restrictions on Cookies in iframes.


Frequently Asked Questions

What if I do not update before February 4th?
If you do not update before February 4th, any Google Chrome users will not be able to use ProjectHuddle on connected sites, until you update the ProjectHuddle plugin.
Do I need to update anything on my client’s sites?
No, only on your ProjectHuddle dashboard site (the site where the main ProjectHuddle plugin is installed).
What is the “Samesite” cookie change?
In this update, Chrome is enforcing cookies use a “Samesite” property, which must be set to “None” and “Secure” for iframes loaded on other sites. The 3.8.10 updates WordPress login and authorization cookies to these settings so they can be securely loaded on 3rd party sites, within iframes.
More information on Google’s Blog
Are other browsers affected?
Not at this time. However, Edge and many other browsers use the Chromium engine, so these browsers are soon to follow.
What if my license has expired?
You’ll need to renew your license to get version 3.8.10+.
What if I have other questions?
Please reach out to su[email protected] and we are happy to assist!

Get better feedback today.

Save countless hours and headaches on client feedback.

Learn More
Andre is the founder of ProjectHuddle, a dead-simple client feedback plugin for WordPress professionals.